Switch to full style
Discuss technical questions on AhsayUBS
Post a reply

Boot CD continuous reboot [SOLVED]

Mon Sep 15, 2014 6:36 pm

Hi, This is the first time I attempt to install AhsayUBS and the install menu is not displaying.
Instead it gives 15 seconds to reboot. The last message is as follows:
module_register_init: module named vesa not found

The hardware is Sun,
CPU Dual-core AMD Opteron 1218 2.61Ghz
2x 500GB HDD configured as JBOD
RAM 8GB

External USB CD drive with iso image.

The boot process loads Raid modules then goes to reboot with the above error.

I appreciate your help.

Jim

Re: Boot CD continuous reboot

Mon Sep 15, 2014 6:43 pm

Hello Jim,

The "module_register_init: module named vesa not found" indicates a hardware compatibility problem with the display card or display card settings on your server.

- Can you tell the display card model or chipset?
- How much video memory is allocated to this card? Please ensure there is sufficient memory to support a splash screen of resolution 1024 X 768.

Re: Boot CD continuous reboot

Mon Sep 15, 2014 7:15 pm

Thanks for the speedy reply.
The exact Model is: Sun Fire X2100 M2.
All I can see relating to the onboard graphics is AST2000.

Graphics memory should not be an issue as I was running Windows Server 2008 on this machine previously.

Re: Boot CD continuous reboot

Tue Sep 16, 2014 6:36 pm

Hi, is there a way around this? I've update the BIOS but still the same result. This video card shouldn't be an issue. It's designed for high resolutions and other flash screens display without a problem, as did Windows.

Can we bypass the loader checks and simply load the installer?

I specifically checked the specs on this machine, CPU is supported, but there is nowhere a list of supported or unsupported display chips. I then removed the Windows server which was running on it (converting it to a VM onto another machine) in order to free this machine for Ahsay UBS. I am guessing this Vesa check has a bug.

Thanks for your help.

Re: Boot CD continuous reboot

Tue Sep 16, 2014 7:30 pm

Hello Jim,

This could be due to a hardware compatibility issue with FreeBSD 8.3.

If you have another display card with a different chipset, you can try installing a new display card.

Re: Boot CD continuous reboot

Wed Sep 24, 2014 3:27 pm

I ordered a new graphics PCIe card and that did the trick. Thank you.
I have anther issue which I'll ask in a separate thread.

Jim
Post a reply