Knowledge Base & Discussion Forum

Not connecting to iSCSI session

Discuss technical questions on AhsayUBS

Moderator: Support Team

Re: Not connecting to iSCSI session

Postby Support3 » Fri Oct 17, 2014 5:56 pm

Hello Jim,

The screenshots you sent me show the iSCSi device is not connected properly.

When you iSCSI initiator is connected you should see the following status "Yes" and "disable"

UBSiSCSI01.PNG


After connecting to the iSCSI device you need to go to [Storage]>[Summary] and click the "+" sign to add the drive to AhsayUBS

UBSiSCSI03.PNG


After the volume has been added successfully the status should be "Yes" and "mounted"

UBSiSCSI02.PNG


After which you should be able see the volume in [Storage]>[Summary]

UBSiSCSI04.PNG
You do not have the required permissions to view the files attached to this post.
Ahsay Forum Support Team
User avatar
Support3
 
Posts: 6075
Joined: Wed Jan 02, 2008 11:08 am

Re: Not connecting to iSCSI session

Postby jimmurdoch » Fri Oct 17, 2014 5:59 pm

Hi. I can't see your images:
I see "You do not have the required permissions to view the files attached to this post."
jimmurdoch
 
Posts: 28
Joined: Mon Sep 15, 2014 6:07 pm

Re: Not connecting to iSCSI session

Postby jimmurdoch » Fri Oct 17, 2014 6:03 pm

Even without seeing your images. What else can I do to connect:
I have this:
Target address 192.168.16.5
Target name iqn.2004-08.jp.buffalo.b0c7459f27dc:tera1
Initiator name iqn.2005-01.il.ac.huji.cs:ahsayubs.local

I have also tried the following, as illustrated tin the UBS manual:
Target address 192.168.16.5
Target name iqn.2004-08.jp.buffalo.b0c7459f27dc:tera1
Initiator name iqn.2004-08.jp.buffalo.b0c7459f27dc:tera1

I don't know what else to enter here.
jimmurdoch
 
Posts: 28
Joined: Mon Sep 15, 2014 6:07 pm

Re: Not connecting to iSCSI session

Postby jimmurdoch » Mon Oct 20, 2014 6:23 pm

Hi, I would really like a solution to this.
You have merely stated what my question was in the first post: I don't have a connection.

So how do I get a connection. I repeat: I can connect to the Telestation with other initiators. I have enetered the details as shown in the previous post, but the AHSAY UBS does not connect to the Terastation.
What else can I do? There must be a solution to this.

Thanks.
jimmurdoch
 
Posts: 28
Joined: Mon Sep 15, 2014 6:07 pm

Re: Not connecting to iSCSI session

Postby jimmurdoch » Tue Oct 21, 2014 3:12 pm

Hello. Can I get some help on this please.
jimmurdoch
 
Posts: 28
Joined: Mon Sep 15, 2014 6:07 pm

Re: Not connecting to iSCSI session

Postby jimmurdoch » Tue Oct 21, 2014 11:17 pm

Hello,
This ticket is still open and I hav not recieved any help. The questions and answers went in a circle.

My Ahsay UBS sees the Terastation Iscsi, but does not connect. How do I get connected? Please see above discussion for full details.

I have licensed software, so please help.

Thank you.
jimmurdoch
 
Posts: 28
Joined: Mon Sep 15, 2014 6:07 pm

Re: Not connecting to iSCSI session

Postby Support3 » Wed Oct 22, 2014 9:30 am

Hello Jim,

Based on the information you provided we suspect its an issue with the configuration of the storage device itself rather than with AhsayUBS. As we have not had reports of similar issues.

You can submit a support ticket using the following link http://www.ahsay.com/jsp/en/contact/kbQuestion.jsp our support engineer can arrange for a remote session to verify this.

Please include the AhsayUBS web admin and ssh login credentials

Thanks.
Ahsay Forum Support Team
User avatar
Support3
 
Posts: 6075
Joined: Wed Jan 02, 2008 11:08 am

Previous

Return to AhsayUBS

Who is online

Users browsing this forum: No registered users and 1 guest

Looking for Rbackup Alternative | Vembu Alternative | Novastor Alternative | Asigra Alternative | BackupAgent Alternative? Try our product.


A wholly owned subsidiary of Ahsay Backup Software Development Company Limited  [HKEx Stock Code: 8290]