Knowledge Base & Discussion Forum

UBS doesn't install despite successful install.

Discuss technical questions on AhsayUBS

Moderator: Support Team

UBS doesn't install despite successful install.

Postby devioursoul » Thu Nov 27, 2014 4:47 pm

Hallo

I will keep it simple and as short as possible.

I have been trying to install UBS on a HP pro 3400 series MT.
After I have installed it and reboot I get the message that no boot media is available.

I am using 1 HDD, it's the second I tried in this machine though.

I have checked my BIOS settings of course for my boot options, also booted trough the boot menu to ensure I boot from my HDD.
I have formatted the HDD in NTFS,FAT32/16 and EXT3 filesystem to ensure I didn't miss anything.

I have 2x 4 GB installed and used 250 GB and 1TB HDD for this machine after the first one didn't work for me.
Intel I3-2120

Could it be this machine is simply incompatible with this particular software?
devioursoul
 
Posts: 1
Joined: Thu Nov 27, 2014 4:30 pm

Re: UBS doesn't install despite successful install.

Postby Support3 » Fri Nov 28, 2014 2:15 pm

Hello,

There is no need to pre-format the hardware as this will be done as part of the AhsayUBS installation, AhsayUBS actually uses ZFS format.

If there were hardware compatibility issue error usually shown during the installation stage. From your description it looks like the AhsayUBS firmware was not deployed properly to your machine.

-You tried AhsayUBS on two different machines; HP pro 3400 series MT and Intel I3-2120. Do you mind providing us with some more details specs for each machine., i.e. CPU, RAM, HD size, motherboard, RAID card, network card?

-Is the boot mode of the machines using UEFI? If its UEFI the boot mode must be set to BIOS boot manager.

-Are you using an USB stick or DVD for installation? If you are using DVD, please can you try installing using a USB stick as this option is much more reliable.
Ahsay Forum Support Team
User avatar
Support3
 
Posts: 6075
Joined: Wed Jan 02, 2008 11:08 am


Return to AhsayUBS

Who is online

Users browsing this forum: No registered users and 1 guest

Looking for Rbackup Alternative | Vembu Alternative | Novastor Alternative | Asigra Alternative | BackupAgent Alternative? Try our product.


A wholly owned subsidiary of Ahsay Backup Software Development Company Limited  [HKEx Stock Code: 8290]