Knowledge Base & Discussion Forum

ACB agent 5.5.7.0 - gui crashes / missing scheduled backups

Discuss technical questions on AhsayACB

Moderator: Support Team

ACB agent 5.5.7.0 - gui crashes / missing scheduled backups

Postby Datum » Sat Nov 03, 2012 12:48 am

Hello, my company deploys a rebranded version of Ahsay backup and I'm having some real strange issues with two of my clients pcs. We deploy this agent to many many computers, and oddly enough the only two that seem to have this issue are at the same client office space.

ACB agent 5.5.7.0
OS: Windows 7 64-bit
Java SE 6 update 37 (i think)

Basically the agent works fine after the initial installation. After roughly 2 weeks, the gui for the Ahsay agent stops working and it refuses to obey the backup schedule - so it doesn't back up anything at all.

So far the only fix I've found is to uninstall/reinstall the agent. Obviously, in the long term, I don't want to reinstall this agent every 2 weeks on 2 pcs.

I've spent hours on the forums and reading through logs... so far I'm still stuck.

Things I've tried: cleaning up / reinstalled Java 6 and 7 (only 6 is installed now)
reinstalled the agent (temporary fix)
Checked hard drive health (both machines are basically brand new)
Checked file system health (NTFS not dirty)


Here is an except of my info.log showing the gaps in backups and any info reported.

[2012/10/19 00:03:10][info] No user defined!
[2012/10/19 00:30:11][info] No user defined!
[2012/10/19 08:48:11][error] null
[2012/10/19 08:49:27][error] null
[2012/10/19 08:50:43][error] null
[2012/10/19 08:51:59][error] null
[2012/10/19 08:53:15][error] null
[2012/10/19 08:54:31][error] null
[2012/10/19 08:55:47][error] null
[2012/10/19 08:58:19][error] null
[2012/10/19 08:59:35][error] null
[2012/10/19 09:00:51][error] null
[2012/10/19 09:02:07][error] null
[2012/10/19 09:03:23][error] null
[2012/10/19 09:04:39][error] null
[2012/10/19 09:05:55][error] null
[2012/10/19 09:07:11][error] null
[2012/10/19 09:09:43][error] null
[2012/10/19 09:10:43][error] Not enough storage is available to process this command
[2012/10/19 09:11:59][error] null
[2012/10/19 09:12:59][info] No user defined!
[2012/10/19 09:14:15][error] null
[2012/10/19 09:15:32][error] null
[2012/10/19 09:16:48][error] null
[2012/10/19 09:18:36][info] Another scheduler is running! Will retry in 65 seconds.
[2012/10/19 09:19:41][info] Scheduler Version='5.5.7.0'
[2012/10/19 09:19:41][info] OS Name='Windows Vista' Version='6.1'
[2012/10/19 09:19:41][info] Java Vendor='Sun Microsystems Inc.' Version='1.6.0_11'
[2012/10/23 06:46:02][info] Scheduler Version='5.5.7.0'
[2012/10/23 06:46:02][info] OS Name='Windows Vista' Version='6.1'
[2012/10/23 06:46:02][info] Java Vendor='Sun Microsystems Inc.' Version='1.6.0_11'
[2012/10/24 12:35:29][info] Scheduler Version='5.5.7.0'
[2012/10/24 12:35:29][info] OS Name='Windows Vista' Version='6.1'
[2012/10/24 12:35:29][info] Java Vendor='Sun Microsystems Inc.' Version='1.6.0_11'
[2012/10/24 12:35:29][info] No user defined!
[2012/10/24 12:38:29][info] Start scheduler. User: 'user@123.123.123.123.' Home: 'C:\Users\Username\.acb'
[2012/10/27 00:14:22][info] No user defined!
[2012/10/27 00:16:22][info] No user defined!
[2012/10/27 00:18:22][error] Not enough storage is available to process this command
[2012/10/27 00:21:30][error] null
[2012/10/27 00:22:30][info] No user defined!
[2012/10/27 00:29:30][info] No user defined!
[2012/10/27 00:40:30][info] No user defined!
[2012/10/27 00:42:30][info] No user defined!
[2012/10/27 00:43:30][error] Insufficient system resources exist to complete the requested service
[2012/10/27 00:44:30][info] No user defined!
[2012/10/27 00:49:30][info] No user defined!
[2012/10/27 00:52:30][info] No user defined!
[2012/10/27 00:59:30][info] No user defined!
[2012/10/27 01:12:30][info] No user defined!
[2012/10/27 01:34:31][error] null
[2012/10/27 01:35:31][error] null
[2012/10/27 01:36:31][error] null
[2012/10/27 01:37:31][info] No user defined!
[2012/10/27 01:38:31][error] Insufficient system resources exist to complete the requested service
[2012/10/27 01:39:31][error] null
[2012/10/27 01:40:31][info] No user defined!
[2012/10/27 01:41:31][error] null
[2012/10/27 01:43:31][error] null
Datum
 
Posts: 2
Joined: Sat Nov 03, 2012 12:35 am

Postby PG » Sun Nov 04, 2012 5:34 pm

I had a similar issue as I recall with this version, hot-fix it to 5.5.8.2
PG
 
Posts: 1023
Joined: Thu Feb 18, 2010 5:57 am

Java 6 Update 37

Postby Nemo437183 » Fri Nov 16, 2012 1:06 am

I have no connection with Ahsay Backup Software. Their software is not on my computer. I was googling Java 6 Update 37 and found this forum.

Approximately a month ago I downloaded a Sun Microsystems update to the free Java software installed on my Windows 7 (32-bit) Lenovo computer which I use mainly for word processing.

Suddenly, a week ago, none of my installed printers would work. I immediately thought that I had picked up a virus and went to work troubleshooting malware. But after a week, I still had made no progress. At that point, I went to System Restore and started doing restores. Nothing worked until I got to my last Restore Point which said that it was created right before I installed the Java update.

I had no expectation that System Restore would work at this point, but I had no other ideas so I clicked the button. Like magic, everything that was wrong with my computer was fixed! The funny thing is that right after everything went back to the status quo ante, a window popped up from Sun Microsystems wanting to install an update to Java. Needless to say, that didn't happen.
Nemo437183
 
Posts: 1
Joined: Fri Nov 16, 2012 12:50 am

Postby Datum » Fri Jan 04, 2013 6:03 am

So I did this hotfix but I still have random permanent outages.

This is driving me nuts, I have to reinstall the acb agent twice a week just to keep my client backing up.

Anyone else have a good suggestion? We run Ahsay ACB on dozens of machines but these two are the only ones with this issue. I'm stumped.
Datum
 
Posts: 2
Joined: Sat Nov 03, 2012 12:35 am


Return to AhsayACB

Who is online

Users browsing this forum: No registered users and 1 guest

Looking for Rbackup Alternative | Vembu Alternative | Novastor Alternative | Asigra Alternative | BackupAgent Alternative? Try our product.


A wholly owned subsidiary of Ahsay Backup Software Development Company Limited  [HKEx Stock Code: 8290]