Knowledge Base & Discussion Forum

pedia changed to forum breaks all existing links in past posts

Discuss any other technical questions here

Moderator: Support Team

pedia changed to forum breaks all existing links in past posts

Postby amirtal » Mon Mar 02, 2015 10:16 pm

a while back you removed pedia.ahsay.com, and replaced it with this forum.
now many posts are pointing to the old URL, and are dead.

searching the forum is no help, since i only get results directing me to dead links.

for example, searching for a simple issue like migrating a user's home directory to another drive on the backup host, results in over 10 pages, all referring to some pedia url, which is not accessible anymore.

this makes this forum useless...
either bring back pedia.ahsay.com to redirect back to the forum, or do some search-replace on all old posts to update with correct links.

not sure if the old posts even still exists or not...
amirtal
 
Posts: 4
Joined: Thu Dec 20, 2012 10:30 pm

Re: pedia changed to forum breaks all existing links in past posts

Postby Support3 » Tue Mar 03, 2015 5:11 pm

Hello

Thank for your feedback on the forum search.

We suggest you try searching by including the "article" word in the search string.

For example instead of searching for "migration" use "article migration" instead. This will return a small number of searches and will be more specific.
User avatar
Support3
 
Posts: 6075
Joined: Wed Jan 02, 2008 11:08 am


Return to Others

Who is online

Users browsing this forum: No registered users and 2 guests

Looking for Rbackup Alternative | Vembu Alternative | Novastor Alternative | Asigra Alternative | BackupAgent Alternative? Try our product.


A wholly owned subsidiary of Ahsay Backup Software Development Company Limited  [HKEx Stock Code: 8290]