Knowledge Base & Discussion Forum

Failing to access storage on server

Discuss any issues related to AhsayCBS storage here.

Moderator: Support Team

Failing to access storage on server

Postby Comasys » Fri May 27, 2016 7:40 pm

Something very strange is going on with CBS and branded clients..

i have made 2 subbrands/subadmins on the CBS. lets call them "alfa" and "beta"

i have created 2 storage locations - alfaStorage and betaStorage - to seperate the two brands storage, but it is still on the same local disc on the server.

no matter what brand obm i am using i am getting the error "Failed to access E:\alfaStorage" in destination "alfaStorage"
When building beta profile, i have of course chosen betaStorage but it still gives me an error on alfaStorage.
AlfaStorage is also the only storage available in both alfa and beta branded client interface.

but when i check on the CBS - the alfa brand stores data in alfaStorage, and beta brand stores in betaStorage - regardless of what the OBM client is stating ..

however .. the backup process still breaks, and no backups are created - because it is unable to access the storage location ... but is has apparently created some files there anyway ..

can anyone help me work through this ?
Comasys
 
Posts: 2
Joined: Tue May 12, 2015 9:48 pm

Return to AhsayCBS

Who is online

Users browsing this forum: No registered users and 1 guest

Looking for Rbackup Alternative | Vembu Alternative | Novastor Alternative | Asigra Alternative | BackupAgent Alternative? Try our product.


A wholly owned subsidiary of Ahsay Backup Software Development Company Limited  [HKEx Stock Code: 8290]