Knowledge Base & Discussion Forum

Java Version Upgrade

Discuss any other technical questions here

Moderator: Support Team

Java Version Upgrade

Postby tcomly@gmail.com » Thu Apr 07, 2016 5:04 am

Hi. I am running OBM and OBS 6.21.2.0 and both are running older, vulnerable versions of java (6.24 and 7.21). The newest release of Java is 8.77. Is this version supported or what is the newest supported version of Java we can run on the servers?
tcomly@gmail.com
 
Posts: 1
Joined: Thu Apr 07, 2016 4:50 am

Re: Java Version Upgrade

Postby Richard Au » Mon Sep 12, 2016 1:42 pm

tcomly@gmail.com wrote:Hi. I am running OBM and OBS 6.21.2.0 and both are running older, vulnerable versions of java (6.24 and 7.21). The newest release of Java is 8.77. Is this version supported or what is the newest supported version of Java we can run on the servers?


Basically, both OBS and OBM is run with bundled Java 6u23. Upgrading the system Java on your servers will not make a difference.
Richard Au
Ahsay Forum Support Team
User avatar
Richard Au
 
Posts: 241
Joined: Wed Aug 31, 2016 10:43 am


Return to Others

Who is online

Users browsing this forum: No registered users and 1 guest

Looking for Rbackup Alternative | Vembu Alternative | Novastor Alternative | Asigra Alternative | BackupAgent Alternative? Try our product.


A wholly owned subsidiary of Ahsay Backup Software Development Company Limited  [HKEx Stock Code: 8290]