Knowledge Base & Discussion Forum

lots of missed backups lately

Discuss technical questions on AhsayCBS release

Moderator: Support Team

lots of missed backups lately

Postby dmburgess » Mon Jan 28, 2019 3:45 am

I was on the latest release of v7, then i upgraded to v8.

one super glad they got EXSI 6.7 covered and Exchange 2019.

now the issue, one big reason i upgraded was that i have had at least two servers missing jobs. They run fine when i login and manually run, but the normally are missed. now that I have added another two servers and their jobs are misses as well

I have read though the missed artical, but those things are not it. Any other suggestions?
dmburgess
 
Posts: 11
Joined: Thu May 01, 2014 11:54 pm

Re: lots of missed backups lately

Postby manto.lee » Mon Jan 28, 2019 3:03 pm

Dear,

Regarding the missing backup issue you've mentioned, can you contact our supports to work with you on this? They will assist once they have studied your environment. Please submit your case through our partner portal at https://www.ahsay.com/partners
Manto Lee
Ahsay Forum Support Team
manto.lee
 
Posts: 31
Joined: Tue Oct 18, 2016 11:01 am

Re: lots of missed backups lately

Postby Rylos » Mon Jan 28, 2019 8:28 pm

This happens for me usually when I haven't set a username and password for a backup. Once I do that and restart the service, it runs normally.
Rylos
 
Posts: 36
Joined: Tue Dec 30, 2014 8:34 pm

Re: lots of missed backups lately

Postby dmburgess » Mon Jan 28, 2019 9:51 pm

I will contact support. I have tried to recreate the job and to set the username/password and have rebooted these servers. Three of them, whats funny is one job on one server runs without fail, the rest are missed. I'm sure its something simple.
dmburgess
 
Posts: 11
Joined: Thu May 01, 2014 11:54 pm

Re: lots of missed backups lately

Postby JasonEde » Tue Jan 29, 2019 7:59 pm

When we have missed backups the most common cause is multiple entries in the home.txt file in programdata folder. Make sure you install the OBM client as just me and always configure it using the same user.
If you look in the logfile in the obm folder in programdata you'll see if the scheduler is unable to switch to the user in question.
JasonEde
 
Posts: 276
Joined: Mon Oct 08, 2007 1:41 am
Location: England

Re: lots of missed backups lately

Postby microfix » Fri Feb 01, 2019 11:42 pm

Hello guys,

Thanks for JasonEde, I looked into the log file of the scheduler and it seems like after the update, the scheduler just hanged.

A restart of the service made the scheduler run again. I'll check tonight if the backups run again and if so, it resolved my issue.
microfix
 
Posts: 2
Joined: Sat Jan 06, 2018 3:02 am


Return to AhsayCBS v7

Who is online

Users browsing this forum: No registered users and 1 guest

Looking for Rbackup Alternative | Vembu Alternative | Novastor Alternative | Asigra Alternative | BackupAgent Alternative? Try our product.


A wholly owned subsidiary of Ahsay Backup Software Development Company Limited  [HKEx Stock Code: 8290]